curso android avanzado Elegir una versión de Android
Aparece una nueva distribución de Android donde no se han añadido funcionalidades nuevas (solo se han mejorado las ya existentes) ¿Qué es obligatorio que cambie?






Indica que afirmación es cierta:





Creamos una nueva aplicación Android e indicamos como versión mínima: “Android 1.6 - API Level 4” ¿En qué dispositivos se podrá ejecutar esta aplicación?






Creamos un nuevo dispositivo virtual Android (AVD) e indicamos en Target: Android 2.0.1, API Level 6 e indicamos una resolución correspondiente a un teléfono móvil. ¿Qué aplicaciones podrá ejecutar este dispositivo?